No Previous Version of MachForm Found

Please follow the step below to be able to continue:


  • In order to upgrade to version 2.0, you need to have version 1.2 installed.


    Make sure to double check your config.php file for any error or typo.


    If this is the first time you use MachForm, then go to the installer page instead.